Sonntag , 24 September 2017
Home / Scrivener für Mac / ⚠ WARNUNG!

⚠ WARNUNG!

Der Programmierer von Scrivener, die Firma Literature & Latte hat heute eine Warnung herausgegeben, dass die Version 2.x von Scrivener nicht arbeitet, sofern man die Mac OS Beta Version „High Sierra“ installiert.

Also, haltet euch noch ein wenig zurück mit dem Update Eifer!

Please do not install Apple’s *beta* of High Sierra if you’d like to continue using Scrivener 2.x on macOS for the time being. Many thanks.
All the best, L&L.

Über K.D. Hendriks

K.D. Hendriks
... schreibt Geschichten, weil sie - auch in Englisch - einfach nicht mehr zu lesen fand, was sie interessierte. Momentan arbeitet sie unter diesem Namen im SciFi-Genre an einer englischen Trilogie, die sie gleichzeitig ins Deutsche übersetzt. Was mit ein Grund sein mag, dass es sehr, sehr langsam vorangeht. Nebenher veröffentlicht sie englischen Geschichten unter einem weiteren Pseudonym.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.